<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>207 Days | One Bottle One Glass</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://onebottleoneglass.wordpress.com/xmlrpc.php">

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="One Bottle One Glass &raquo; Feed" href="https://onebottleoneglass.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="One Bottle One Glass &raquo; Comments Feed" href="https://onebottleoneglass.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="One Bottle One Glass &raquo; 207 Days Comments Feed" href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EKgzAMRX9oXVCG9GXsW9oatNq0wVSGf7862cbm8CUk4Z7cXLizcilmjBloVhzmzkeBO7tESsgHXH6msxM5wX8s+BEFBsxs3Kie005uQ+o+PmlqTSvQhWRNODrt0oRlT2zyqiBsvcGAVGRHGHHzota2L38dJtiiWssTiqhSyc+kcl+MDrlCra9smaEIvzcb6iGm7Ast72Z3c7MCni0wRnGTya4HyUvAVXuja3XRuq60burhAaVDp0Q=' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jcEKAjEMRH/IGhYq6kH8lm6I3UqblCZl8e+tt11Eb/OYeQys1aGwERuU7mruMbFCJKaWRvEjHlH1ABvXFiqkUPsMlVixBcMFEiOovTK5taKUL2v3KC4LBkvCO3CPHFL7pzaas8QRI4zVBj/Svdwmf7p6fzlP/vkG0LtZYQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onebottleoneglass.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Day 154' href='https://onebottleoneglass.wordpress.com/2017/02/03/day-154/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/" />
<link rel='shortlink' href='http://wp.me/p7PSlB-nJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fonebottleoneglass.wordpress.com%2F2017%2F03%2F28%2F207-days%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fonebottleoneglass.wordpress.com%2F2017%2F03%2F28%2F207-days%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="207 Days" />
<meta property="og:url" content="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/" />
<meta property="og:description" content="207 days and I still haven&#8217;t come up with a good enough reason to drink. Last Saturday night I went to my mom&#8217;s bachelorette party. I was sitting there with 6 of her oldest friends, mos…" />
<meta property="article:published_time" content="2017-03-28T04:32:01+00:00" />
<meta property="article:modified_time" content="2017-03-28T04:32:01+00:00" />
<meta property="og:site_name" content="One Bottle One Glass" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/b9bbc14f2f662b1dce31aedb9f8c701e?s=200&amp;ts=1490721925" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/b9bbc14f2f662b1dce31aedb9f8c701e?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b9bbc14f2f662b1dce31aedb9f8c701e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b9bbc14f2f662b1dce31aedb9f8c701e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b9bbc14f2f662b1dce31aedb9f8c701e?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://onebottleoneglass.wordpress.com/osd.xml" title="One Bottle One Glass" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="One Bottle One Glass" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wine comes in a glass, right? Starting my battle against the grapes" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://onebottleoneglass.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b9bbc14f2f662b1dce31aedb9f8c701e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="207 Days | One Bottle One Glass on WordPress.com" />
<meta name="description" content="207 days and I still haven&#039;t come up with a good enough reason to drink. Last Saturday night I went to my mom&#039;s bachelorette party. I was sitting there with 6 of her oldest friends, most of whom have been friends since they were kids, and my mom&#039;s friend asked why I wasn&#039;t drinking. Now,&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'onebottleoneglass.wordpress.com',
				pageURL: 'https://onebottleoneglass.wordpress.com/2017/03/28/207-days/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1471 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title"><a href="https://onebottleoneglass.wordpress.com/" rel="home">One Bottle One Glass</a></h1>
			<h2 class="site-description">Wine comes in a glass, right? Starting my battle against the grapes</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://onebottleoneglass.wordpress.com/about/">The basics</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://onebottleoneglass.wordpress.com/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://onebottleoneglass.wordpress.com/" rel="home">
				<img class="custom-header" src="https://onebottleoneglass.files.wordpress.com/2016/11/cropped-img_1621.jpg" width="937" height="299" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1471" class="post-1471 post type-post status-publish format-standard hentry category-alcohol category-sober category-sobriety">
	<header class="entry-header">
		<h1 class="entry-title">207 Days</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/" rel="bookmark"><time class="entry-date published" datetime="2017-03-28T04:32:01+00:00">March 28, 2017</time></a></span><span class="byline"><span class="sep"> ~ </span><span class="author vcard"><a class="url fn n" href="https://onebottleoneglass.wordpress.com/author/onebottleoneglass/">onebottleoneglass</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>207 days and I still haven&#8217;t come up with a good enough reason to drink. Last Saturday night I went to my mom&#8217;s bachelorette party. I was sitting there with 6 of her oldest friends, most of whom have been friends since they were kids, and my mom&#8217;s friend asked why I wasn&#8217;t drinking. Now, this question gave me <em>so much anxiety</em> when I first stopped drinking. &#8220;Aw shucks, who me? I&#8217;ll drink. Look, I&#8217;m ordering wine so you stop asking me about it! Here, let me drink this entire bottle of wine, just so you don&#8217;t think I&#8217;m not drinking because I definitely don&#8217;t have a drinking problem, right? HAHAHA, WINE! Stop looking at me!!&#8221; I&#8217;d dread social events, I&#8217;d imagine these long scenarios where people would not stop peppering me with questions about it.</p>
<p>Again and again, I&#8217;m embracing the fact that people <em>really</em> don&#8217;t care. The more I practice giving an honest response, the more and more I relish being asked this question. When I drank, I would have DIED rather than admit I had a less than healthy relationship with alcohol. It was really hard to give it words, and to not only admit I had a problem to myself, but to anyone else. . .it was just such a big secret to hide. 7 months later, and get this. . . there&#8217;s no secret anymore! There&#8217;s no big cover-up, there&#8217;s no stench to cover up, there&#8217;s no self-hatred to smile brightly through. There&#8217;s no fake &#8220;oh sure, why not?&#8221; sham as I accept a glass of wine that I play off as a &#8220;treat&#8221; but in reality I drank a bottle the night before, and I&#8217;ll do the same later that night. I was such a fucking liar!</p>
<p>Now, I&#8217;m not saying that with sobriety I&#8217;ve become this brand new person. I wasn&#8217;t a bad person, and I wasn&#8217;t a compulsive liar about anything except in regards to drinking. But over the past 7 months, I&#8217;m learning what it feels like to have a guilt-free conscience. And it is profoundly different than living with a big stinking pile of alcohol soaked rags that you&#8217;re trying to cover up. That&#8217;s kinda how I feel about it now, like my life was really great in a lot of ways, but I had a room in my house that I guarded and protected and fed, but was also really embarrassed about. It bled into everything. It made me inconsistent. It made me hard to live with, because I was constantly over reacting to the guilt, and my husband couldn&#8217;t rely on my reactions to things on any given day. Because I was so angry at myself, I&#8217;d take it out on him. Our marriage is SO MUCH BETTER. We&#8217;ve been consistently happy and solid for like 3 weeks straight, which. . . we&#8217;re both passionate Scorpios that are stubborn AF, so that&#8217;s probably a record. It certainly doesn&#8217;t hurt that he&#8217;s been cutting way back on his drinking too. I meticulously kept a record of all the drinking BS that he pulled last year (god, I&#8217;m psycho, lol), and I am so glad I did because we&#8217;re in such a better place now. I know that me not drinking has been a huge piece of that, because I&#8217;m so much more reliable these days!</p>
<p>Last Saturday, my response to my mom&#8217;s friend, someone I&#8217;ve drank with many times over the years, but has a good relationship with alcohol, was that &#8220;I decided I needed to control alcohol in the only way I could&#8230;I had to leave it behind completely so I could move forward&#8221;. And then I word-vomited for about 5 more minutes because I&#8217;m neither succinct nor clever enough to finish a quip when I should have. I also thought it sounded kinda asshole-ish, because everyone (except my sister) at the table was drinking wine. But back to my original point. . . she didn&#8217;t care. She was happy for me, and understood exactly what I meant. I still feel the need to go further <em>&#8220;. . . it&#8217;s not like I was a complete trainwreck, I didn&#8217;t wake up every Tuesday and drink a 5th of vodka, but it controlled my thoughts, and blah blah blah. . . &#8220;</em>. Maybe someday I&#8217;ll get over having the urge to keep talking about it, but if people ask, I have zero shame in just admitting it, and I&#8217;m getting better with feeling the need to build a case.</p>
<p>*sidenote &#8211; hello to all my new readers!! I was shocked and excited to have so much traffic from the WordPress Discovery link! Hope you enjoy 🙂<br />
-Jenn</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1303099332" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1303099332');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1303099332",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1303099332'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1471" class="share-twitter sd-button share-icon" href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1471" class="share-facebook sd-button share-icon" href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1471" class="share-google-plus-1 sd-button share-icon" href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115797995-1471-58da9c85176b8' data-src='//widgets.wp.com/likes/#blog_id=115797995&amp;post_id=1471&amp;origin=onebottleoneglass.wordpress.com&amp;obj_id=115797995-1471-58da9c85176b8' data-name='like-post-frame-115797995-1471-58da9c85176b8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://onebottleoneglass.wordpress.com/category/alcohol/" rel="category tag">Alcohol</a>, <a href="https://onebottleoneglass.wordpress.com/category/sober/" rel="category tag">Sober</a>, <a href="https://onebottleoneglass.wordpress.com/category/sobriety/" rel="category tag">Sobriety</a>		</span>
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://onebottleoneglass.wordpress.com/2017/02/03/day-154/" rel="prev"><span class="meta-nav">&lt; Previous</span> Day 154</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			8 thoughts on &ldquo;<span>207 Days</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-164" class="comment byuser comment-author-inofeline even thread-even depth-1 highlander-comment">
			<article id="div-comment-164" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/865a72abf11c947237e164cbe5dca6de?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://inofeline.wordpress.com' rel='external nofollow' class='url'>Prianca</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-164">
							<time datetime="2017-03-28T08:24:10+00:00">
								March 28, 2017 at 8:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi, I started reading your blog 3 hours, and till now read all the posts.. They are beautiful, open and raw depicting real emotions, struggles as they are.</p>
<p>I am 23 and never drank till the age of 21, but when I got admission in college, due to influence I tried it, as there is no harm in &#8221; only one glass&#8221; and quickly got addicted. And then one day, I left it. It is hard to say no and carry tag for being a non-drinker but it makes you feel proud when you remember everything and feel more responsible.</p>
<p>Lots of Love!&#8230;.:*</p>
<p id="comment-like-164" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=164&#038;_wpnonce=d5324077d7" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-164" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=164#respond' onclick='return addComment.moveForm( "div-comment-164", "164", "respond", "1471" )' aria-label='Reply to Prianca'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-165" class="comment byuser comment-author-doublebblog1988 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-165" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5047391e9e92998c3daf6fcbb89b068b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://flimsyreedblog.wordpress.com' rel='external nofollow' class='url'>Bryan B</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-165">
							<time datetime="2017-03-28T08:48:48+00:00">
								March 28, 2017 at 8:48 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My experience is that non-drinkers don&#8217;t explain why they don&#8217;t drink. Technically, it&#8217;s no ones business. No one questions me about my choice of food or the color of my car, but it&#8217;s acceptable to ask why I don&#8217;t drink. I choose to ignore the question. There are so many other things that are far better to chat about.  Keep plowing ahead. Sounds like you are doing great. </p>
<p id="comment-like-165" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=165&#038;_wpnonce=eca75bbc2c" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-165" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=165#respond' onclick='return addComment.moveForm( "div-comment-165", "165", "respond", "1471" )' aria-label='Reply to Bryan B'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-173" class="comment byuser comment-author-onebottleoneglass bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-173" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f71896d98604fc93ae7402568bb8a561?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://onebottleoneglass.wordpress.com' rel='external nofollow' class='url'>onebottleoneglass</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-173">
							<time datetime="2017-03-28T13:44:39+00:00">
								March 28, 2017 at 1:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I should have clarified that I don&#8217;t immediately start rambling on about my &#8220;why&#8221; in most cases, because most of the time, people don&#8217;t even ask! When they do though, I answer. That&#8217;s the thing that was so hard for me to fathom back when I drank. &#8220;What will I say?????!!!!&#8221; Nothing! But if people do ask, (and sometimes they do), it&#8217;s not the end of the world. It&#8217;s not the life ending conversation I had feared. I also don&#8217;t eat shellfish, and never worry about sharing that. The realization of it being that easy is constantly refreshing!</p>
<p id="comment-like-173" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=173&#038;_wpnonce=eaa5ff8cdd" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-173" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=173#respond' onclick='return addComment.moveForm( "div-comment-173", "173", "respond", "1471" )' aria-label='Reply to onebottleoneglass'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-167" class="comment byuser comment-author-carrythemessage odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-167" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/26ba5a408900c43513698f9d08946db6?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://messageinabottleblog.wordpress.com' rel='external nofollow' class='url'>Paul S</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-167">
							<time datetime="2017-03-28T11:33:48+00:00">
								March 28, 2017 at 11:33 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>you are right &#8211; no one really does care, to be honest. Experience shows that those who really are miffed or overly concerned are those who probably have their own issues with alcohol. I have yet to have anyone go apeshit over my admission of non-drinking. And as you are noticing, short and sweet is the best way to go..lol (I usually say something like &#8220;I&#8221;m retired&#8221; or &#8220;I used up all my drink tickets.&#8221;) </p>
<p>And shout out to the Scorpios (Nov 9 here) &#8211; I have never heard of two Scorpios married &#8211; wow! ha ha. We make the worst alcoholics&#8230;lol. </p>
<p>Thanks for sharing!</p>
<p>Paul</p>
<p id="comment-like-167" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=167&#038;_wpnonce=bc79f45c22" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-167" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=167#respond' onclick='return addComment.moveForm( "div-comment-167", "167", "respond", "1471" )' aria-label='Reply to Paul S'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-172" class="comment byuser comment-author-jeweldyson even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-172" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/066a2fc247228f93e66b5252e0ef06fc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://jeweldyson.wordpress.com' rel='external nofollow' class='url'>jeweldyson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-172">
							<time datetime="2017-03-28T13:32:36+00:00">
								March 28, 2017 at 1:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are absolutely correct, no-one really cares if you drink or not and as Paul said those that do probably do have their own issues. There&#8217;s no shame in quitting drinking. When I quit I went through the &#8220;what will my friends say/think&#8221; but in reality they were happy for me and didn&#8217;t push the issue, and when we went out if I was the first one to order and asked for tea or water, about half the time they would do the same. It made me wonder if they were only ordering alcohol because they thought it was expected? Could we have been negative influences on each other?<br />
Anyway, Congratulations on 207 days! It feels good, doesn&#8217;t it?</p>
<p id="comment-like-172" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=172&#038;_wpnonce=29bb07c79a" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-172" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=172#respond' onclick='return addComment.moveForm( "div-comment-172", "172", "respond", "1471" )' aria-label='Reply to jeweldyson'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-175" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://kelsi533domonique.wordpress.com/2017/03/28/189/' rel='external nofollow' class='url'>adal2com강서건마</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-179" class="comment byuser comment-author-shehidbehindtheglass even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-179" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0c709ca8b30c29172d3b0191c23daf4b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://shehidbehindtheglass.wordpress.com' rel='external nofollow' class='url'>shehidbehindtheglass</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-179">
							<time datetime="2017-03-28T15:58:27+00:00">
								March 28, 2017 at 3:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;I had to leave it behind completely so that I could move forward&#8221; &#8211; LOVE that! (love this post too, and congrats on 207 days!!)</p>
<p id="comment-like-179" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=179&#038;_wpnonce=18ab51c752" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-179" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=179#respond' onclick='return addComment.moveForm( "div-comment-179", "179", "respond", "1471" )' aria-label='Reply to shehidbehindtheglass'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-180" class="comment byuser comment-author-reginajameshasnoideawhatsgoingon odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3c12b387a1ec184c5c6408804c72fe84?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://reginajameshasnoideawhatsgoingon.wordpress.com' rel='external nofollow' class='url'>reginajameshasnoideawhatsgoingon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/#comment-180">
							<time datetime="2017-03-28T17:04:06+00:00">
								March 28, 2017 at 5:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love your eloquence. You use some of my favorite uncommon words. </p>
<p>I have been here, both where you are and where you were. Once these days are on the horizon behind you, it seems like a different life altogether and almost hard to imagine being the person in the past. </p>
<p id="comment-like-180" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?like_comment=180&#038;_wpnonce=9465aafdde" class="comment-like-link needs-login" rel="nofollow" data-blog="115797995"><span>Like</span></a><span id="comment-like-count-180" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://onebottleoneglass.wordpress.com/2017/03/28/207-days/?replytocom=180#respond' onclick='return addComment.moveForm( "div-comment-180", "180", "respond", "1471" )' aria-label='Reply to reginajameshasnoideawhatsgoingon'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/207-days/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://onebottleoneglass.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/207-days/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fonebottleoneglass.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1471' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d66339e73f" /></p>
<input type="hidden" name="genseq" value="1490721925" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://onebottleoneglass.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/">207 Days</a>
						</li>
					<li>
				<a href="https://onebottleoneglass.wordpress.com/2017/02/03/day-154/">Day 154</a>
						</li>
					<li>
				<a href="https://onebottleoneglass.wordpress.com/2017/01/10/day-131-4ish-months/">Day 131, 4ish&nbsp;months?!</a>
						</li>
					<li>
				<a href="https://onebottleoneglass.wordpress.com/2016/12/28/day-118/">Day 118 Cranium&nbsp;Break</a>
						</li>
					<li>
				<a href="https://onebottleoneglass.wordpress.com/2016/12/14/day-104/">Day 104</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="adal2com강서건마" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://kelsi533domonique.wordpress.com/2017/03/28/189/" rel="nofollow"><img alt='' src='https://kelsi533domonique.files.wordpress.com/2017/03/cropped-56542main_hilights_6.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://kelsi533domonique.wordpress.com/2017/03/28/189/" rel="nofollow">adal2com강서건마</a> on <a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/comment-page-1/#comment-175">207 Days</a></td></tr><tr><td title="onebottleoneglass" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://onebottleoneglass.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f71896d98604fc93ae7402568bb8a561?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://onebottleoneglass.wordpress.com" rel="nofollow">onebottleoneglass</a> on <a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/comment-page-1/#comment-173">207 Days</a></td></tr><tr><td title="jeweldyson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jeweldyson.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/066a2fc247228f93e66b5252e0ef06fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jeweldyson.wordpress.com" rel="nofollow">jeweldyson</a> on <a href="https://onebottleoneglass.wordpress.com/2017/03/28/207-days/comment-page-1/#comment-172">207 Days</a></td></tr><tr><td title="infusion405" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://infusion405.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/ce9b5d367906627785d7032fcea15526?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://infusion405.wordpress.com" rel="nofollow">infusion405</a> on <a href="https://onebottleoneglass.wordpress.com/2017/02/03/day-154/comment-page-2/#comment-171">Day 154</a></td></tr><tr><td title="Clearification Mentally Stress&#8230; &#8211; Raja Arslan" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://raja467.wordpress.com/2017/03/28/clearification-mentally-stress/" rel="nofollow"><img alt='' src='https://raja467.files.wordpress.com/2017/03/12745509_1059759910757816_973973319264821785_n.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://raja467.wordpress.com/2017/03/28/clearification-mentally-stress/" rel="nofollow">Clearification Menta&hellip;</a> on <a href="https://onebottleoneglass.wordpress.com/2017/02/03/day-154/comment-page-2/#comment-170">Day 154</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://onebottleoneglass.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://onebottleoneglass.wordpress.com/2016/08/'>August 2016</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-16332"><a href="https://onebottleoneglass.wordpress.com/category/alcohol/" >Alcohol</a>
</li>
	<li class="cat-item cat-item-33644"><a href="https://onebottleoneglass.wordpress.com/category/daily-post/" >Daily Post</a>
</li>
	<li class="cat-item cat-item-34626"><a href="https://onebottleoneglass.wordpress.com/category/sober/" >Sober</a>
</li>
	<li class="cat-item cat-item-63463"><a href="https://onebottleoneglass.wordpress.com/category/sobriety/" >Sobriety</a>
</li>
	<li class="cat-item cat-item-105139"><a href="https://onebottleoneglass.wordpress.com/category/step-parenting/" >Step-parenting</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://onebottleoneglass.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
					<div class="social-links"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://facebook.com/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://twitter.com/wordpressdotcom"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://dribbble.com/automattic"><span class="screen-reader-text">Dribbble</span></a></li>
</ul></div>			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-865a72abf11c947237e164cbe5dca6de">
	</div>
	<div class="grofile-hash-map-5047391e9e92998c3daf6fcbb89b068b">
	</div>
	<div class="grofile-hash-map-f71896d98604fc93ae7402568bb8a561">
	</div>
	<div class="grofile-hash-map-26ba5a408900c43513698f9d08946db6">
	</div>
	<div class="grofile-hash-map-066a2fc247228f93e66b5252e0ef06fc">
	</div>
	<div class="grofile-hash-map-0c709ca8b30c29172d3b0191c23daf4b">
	</div>
	<div class="grofile-hash-map-3c12b387a1ec184c5c6408804c72fe84">
	</div>
	<div class="grofile-hash-map-ce9b5d367906627785d7032fcea15526">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/onebottleoneglass.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/onebottleoneglass.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/onebottleoneglass.wordpress.com\/","postID":"1471","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/onebottleoneglass.wordpress.com\/2017\/03\/28\/207-days\/":1471};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"115797995","siteName":"One Bottle One Glass","siteURL":"http:\/\/onebottleoneglass.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b9bbc14f2f662b1dce31aedb9f8c701e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/onebottleoneglass.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fonebottleoneglass.wordpress.com%2F2017%2F03%2F28%2F207-days%2F","themeURL":"","xhrURL":"https:\/\/onebottleoneglass.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"936e6cf3ea\" \/>","referer":"https:\/\/onebottleoneglass.wordpress.com\/2017\/03\/28\/207-days\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/onebottleoneglass.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fonebottleoneglass.wordpress.com%2F2017%2F03%2F28%2F207-days%2F","postID":"1471","shortlink":"http:\/\/wp.me\/p7PSlB-nJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/onebottleoneglass.wordpress.com\/1471","statsLink":"https:\/\/wordpress.com\/stats\/post\/1471\/onebottleoneglass.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 236 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/onebottleoneglass.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fonebottleoneglass.wordpress.com%2F2017%2F03%2F28%2F207-days%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+IzJu0SfCA+BY3dVu3iRPipBt/TyJEtYFUwVOs63uu7cA1Ghskk2SYFXpa2VK8HWZ9gruWLya6MrIoOF5I4b1QoQmld5R2zDZ4XyXzBc2N7kCvHOk/0IPwE8wT+WqLpYNIojZhtlOjBFceMXOQPyO6cKxTZDFDsEXNwNtPsFhX+sd9EkX3cfD8a8DdMdjXvukwgUfNlGplwkopcQvbtL0E225oCVu1445BsxkccgKdMLGM32+F3vzr6fz8cjkdz5fj/AnAib5R'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "onebottleoneglass.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115797995','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115797995','v':'wpcom','tz':'0','user_id':'0','post':'1471','subd':'onebottleoneglass'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9tamQtLDlsTm5uX0pvYy9ySS0uaytJJUR4cUFEM2IycnU1anl4ZHRrLFtQR2p5OVBfQUwvXTB6UlA9P2F1VUZdVj9kN1lZLU5XNHE3UV85ZXV8blRISjJZc18sUnlmbVJKclM0REVDK29Gel1ZUDFfW1M2T1d8X3pYN2pFMlgrWiZzfEhFY2lxVlhia0N6cFs2aSY2WDlKZlBqU2V+UWh2dmM1Q2oxdVAwRmlHaWtqR2tbWEdbVH5zaXNHTU1zczFjJj9nbk8uSjJWVFgxWlFjRFI4'}]);
_stq.push([ 'clickTrackerInit', '115797995', '1471' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 231 seconds ago
	generated in 0.123 seconds
	served from batcache in 0.002 seconds
	expires in 69 seconds
-->
